1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.0.9.6 Can't enable vip manager

Discussion in 'Bug/Exploit Reports' started by VenoxMuWayderS, Sep 7, 2017.

  1. VenoxMuWayderS

    VenoxMuWayderS New Member

    Hello
    I can't enable or disable the vip manager. I use muengine server files. Plus in my muengine server has not vip.ini file.
    Image:
    [​IMG]
     
  2. VenoxMuWayderS

    VenoxMuWayderS New Member

    Now I see, not only vip manager, but almost all modules are so. I can't enable or disable. I must go to config folder to enable or disable manually... I hope you will fix this problem.
     
  3. Lautaro

    Lautaro Administrator Developer

    You have PHP's short_open_tag disabled.

    WebEngine's installer shows the status of short_open_tag, so I'm guessing you ignored the warning and proceeded with the installation.
     
  4. VenoxMuWayderS

    VenoxMuWayderS New Member

    Hmm I see, sorry, than. :)
     

Share This Page