1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.0.9 Cron Job Run Time Modification

Discussion in 'General Support & Questions' started by Insta, Jul 24, 2017.

  1. Insta

    Insta New Member

    I added this code in the cpanel to run the cron jobs every 5mins but still all is not updating
    How to make the cron run time to every 5, 15, 30mins? And where can I see the file permission protecting this cron jobs? :D
    [​IMG]
     
  2. Lautaro

    Lautaro Administrator Developer

    There's no edit function, what you can do is disable the default cron's protection and delete them. You will then be able to add the back with custom run times.

    To remove the cron protection run this query:
    Code:
    UPDATE WEBENGINE_CRON SET cron_protected = 0
     
  3. Insta

    Insta New Member

    I will let it default for now. Thanks for your quick response. Cheers!
     
  4. Clerigz

    Clerigz Member

    Bro you can make that in the DB just go to the table of "WEBENGINE_CRON" because I'm using MuE and i don't know your database that you use.
     
  5. Clerigz

    Clerigz Member

  6. core

    core New Member

    same problem with cron not updated .. i follow this but still didnt work any solution thanks
     
  7. Clerigz

    Clerigz Member

    are you using cpanel?
     
  8. core

    core New Member


    no sir im using RDP
     

Share This Page