WebEngine's 6th Anniversary

On December 19th, 2018 we will be celebrating 6 years of WebEngine CMS!
The event is here!

1.0.9 Login Failure

#1
Buenas

He instalado la web en forma local con XAMPP 5.6.31 (lo hago así antes de montarla), la web no me dio ningún error en la instalación incluso me inicia la web.. pero no me muestra la info del server.. me muestra todo "0", asi tambien cuando intento iniciar sesion con cualquier cuenta me dice:
"You have reached the maximum number of login failures, therefore your account has been temporarily disabled to login to the website."

Y me he fijado en todas las tablas de la BD y las cuentas no estan bloqueadas.
Obs: Si me permite crear cuentas..
Me podrian ayudar, gracias
Saludos
 

juangreve

New Member
Premium Member
#2
Hola @Waltervg91 tenes que iniciar los Cron Jobs desde el adminCP -> Scheduled Tasks -> Manage Cron Jobs, hace click en RESET ALL CRON JOBS y luego en UPDATE CRON JOBS CACHE, eso debería actualizarte la info del server, rankings, etc.
Con respecto al error de tu cuenta, quiere decir que has alcanzado el número máximo de inicio de sesiones, por lo que te bloquea temporalmente (15 minutos pode defecto), fijate si estás poniendo bien tu password.

Recordá que a partir de la versión 1.0.9 WEBENGINE no brinda más soporte para Windows, sólo lo hace para LINUX.
Abrazo.
 

Insta

New Member
#3
I also encountered the same problem in localhost that's why I shift to a separate web host. You cannot login to admincp as well coz you can't login at the front end.

Maybe you should enable the debugging mode if there is to see what cause the problem.
 
Top